abril 13, 2024

Diario el Analísta

Mundo de las noticias en español

Apple lanza iOS 12.5.5 con actualizaciones de seguridad para iPhones e iPods más antiguos

Apple no deja que los dispositivos viejos se protejan. Aunque el último sistema operativo en iPhones anterior al iPhone 6S no es iOS 15, Apple mantiene estos dispositivos con actualizaciones de seguridad porque todavía hay millones de iPhones en esta posición.

Como resultado, Apple ha lanzado iOS 12.5.5 para iPhones e iPods más antiguos con «actualizaciones de seguridad críticas».

Después de publicar iOS 15 Para el público en general y iOS 15.1 Beta Para los programadores, Cupertino ha lanzado Apple iOS 12.5.5 para modelos más antiguos de iPhone y iPad. La compañía dice que la actualización incluirá importantes mejoras y correcciones de seguridad. Recomendado para todos los usuarios.

Según la compañía, la actualización está disponible para iPad Air, iPad mini 2 y iPad mini 3, así como para iPod touch de sexta generación, iPhone 5s, iPhone 6 y iPhone 6 Plus. Todos estos dispositivos ya no son compatibles con iOS 13, pero Apple los actualiza constantemente con importantes correcciones de seguridad.

Apple ya ha lanzado iOS 12.5.4 Entre otros problemas, junio con correcciones de seguridad para vulnerabilidades de webkit.

Entonces, ¿cuáles son las correcciones?

Gráficos básicos

  • Disponible: iPhone 5s, iPhone 6, iPhone 6 Plus, iPad Air, iPad mini 2, iPad mini 3 y iPod touch (sexta generación)
  • Impacto: Habilitar archivos PDF diseñados con fines malintencionados puede provocar el procesamiento de código arbitrario. Apple está al tanto del informe de que este problema puede haber sido investigado seriamente.
  • DescripciónUn desbordamiento de enteros se soluciona con una mejor verificación de entrada.
  • CVE-2021-30860: Laboratorio ciudadano
READ  Las pruebas estaban abiertas a todos los iniciados

Webkit

  • Disponible: iPhone 5s, iPhone 6, iPhone 6 Plus, iPad Air, iPad mini 2, iPad mini 3 y iPod touch (sexta generación)
  • Impacto: Habilitar contenido malicioso en Internet puede provocar la activación de código arbitrario. Apple está al tanto del informe de que este problema puede haber sido investigado seriamente.
  • Descripción: Una aplicación dirigida a una mejor gestión de la memoria después de ningún problema.
  • CVE-2021-30858: Un investigador anónimo

XNU

  • Disponible: iPhone 5s, iPhone 6, iPhone 6 Plus, iPad Air, iPad mini 2, iPad mini 3 y iPod touch (sexta generación)
  • Impacto: La aplicación maliciosa puede ejecutar código arbitrario con privilegios de kernel. Se informa que Apple tiene un estudio sobre este tema en la naturaleza.
  • Descripción: Resuelto el problema de la confusión de tipos con un mejor tratamiento estatal.
    CVE-2021-30869Eri Hernandez hace el equipo de análisis de amenazas de Google, Clement Lesin hace el equipo de análisis de amenazas de Google e Ian Peer hace el proyecto de Google cero.

Estas actualizaciones son muy importantes. Una vez que pueda hacerlos, no lo dude. Ir Definiciones > General > Actualización de software. Mantienes tu dispositivo Apple actualizado y seguro.

Lea también: